Tag: CentOS6/トラブルシューティング

目次

関連ページ

参考情報

yum関連

php-pecl-zipでエラーが発生

  • libzip.so.5の依存関係でphp-pecl-zipのupdateができない - 楽にしてください。
  • 以下のようなエラーが発生。
    --> 依存性の処理をしています: libzip5(x86-64) >= 1.5.2 のパッケージ: php-pecl-zip-1.15.5-1.el6.remi.5.6.x86_64
    --> 依存性解決を終了しました。
    エラー: パッケージ: php-pecl-zip-1.15.5-1.el6.remi.5.6.x86_64 (remi-php56)
                 要求: libzip5(x86-64) >= 1.5.2
                インストール: libzip5-1.5.1-1.el6.remi.x86_64 (@remi)
                    libzip5(x86-64) = 1.5.1-1.el6.remi
     問題を回避するために --skip-broken を用いることができません
     これらを試行できます: rpm -Va --nofiles --nodigest
    
  • remiを有効にして単体インストールすればいいらしい。
    yum --enablerepo=remi install php-pecl-zip

トップ   編集 凍結 差分 バックアップ 添付 複製 名前変更 リロード   新規 一覧 検索 最終更新   ヘルプ   最終更新のRSS
Last-modified: 2019-10-12 (土) 13:08:35