Tag: Photoshop

目次

参考情報

基本

ビットマップ、パス、シェイプ

  • 基本ビットマップ画像を扱うツールだが、パス、シェイプなどベクターグラフィックスを扱うこともできる。
  • シェイプは普通の図形でレイヤーに表示される。
  • パスは作業用で、パスパネルに表示される。

ビットマップのコピー

  • 長方形範囲選択ツールなどで、範囲を選択したあと、CTRL+ALT+ドラッグで同一レイヤーにコピーできる。選択範囲内にビットマップが含まれていない場合エラーになる。
  • レイヤーが選ばれた状態(レイヤー内のビットマップ全体が選ばれた状態)で、選択ツール→ALT+ドラッグするとほかのレイヤーに複製される。

シェイプ

  • レイヤーが選ばれた状態で、選択ツール→ALT+ドラッグするとほかのレイヤーに複製される。

初期設定

  • 初めてPhotoshopでWeb制作する前にやっておくといい設定8(CS6含む) | Design Colorが参考に。
  • RGBカラーを選んでおく。
  • [編集]→[環境設定]→[単位・定規]で定規の単位をpixelに変更しておく。
  • 自動選択を有効に。選択ツールのオプションで、自動選択にチェック。レイヤーを選んでおく。
  • 表示・非標示でバウンディングボックスを表示。
  • 長方形ツールのオプションメニューの長方形オプションで、ピクセルにスナップをチェック。
  • ガイドを整数で。環境設定→ガイド・グリッド・スライスで、10などといえる。

ショートカットキー

表示
キー動作
CTRL+:ガイドの表示・非標示

カンバス

画像のサイズにあわせたい

カンバスサイズを確認したい。

  • [イメージ]→[カンバスサイズ]で確認できる。

ガイド

ガイドを数値指定で新規作成

  • [表示]→[新規ガイド]で作成可能

ガイドを数値指定で移動

  • できない?情報パネルを表示すればガイドの座標は表示されるけど。

選択

選択範囲で境界線を書く

選択範囲をセンタリング

コピーペースト

同じ間隔でコピーしたい

長方形

長方形のサイズを変更したい

  • パスでかいてないとだめ。
  • 編集→自由変形で、画面の上から3行目ぐらいに表示されるオプションバーで調節できる。[Photoshop] px 指定でオブジェクトを配置する | ClockMaker Blog。WとHの単位が100%と表示されている場合は、数字の上で右クリックし、単位をピクセルに変更すれば現在のサイズが表示される。

複製する

  • 選択ツールで長方形を選択→ALT+ドラッグすると、別レイヤーのシェイプとして複製される。

整列する

  • パスコンポーネント選択ツールでSHIFT+クリックしながら複数の長方形を選択。オプションの整列ボタンで整列させる。

サイズを知りたい

  • 選択して、自由変形ツール。
  • 情報ウィンドウの、WとHをみればよい。

破線を書く

鉛筆ツール

中心がずれる

  • 極小サイズのドット絵を書こうとすると中心の位置にドットがかかれないことがある。
  • スナップをオフに設定するとうまくいく。

グラデーションツール

範囲にグラデーション

  • 同じ色の範囲を作っておき、自動選択ツールで選択
  • それからグラデーションツールを使うと選択範囲内だけグラデーションがかけられる。

文字

文字を修正する

  • 文字入力語も再度文字ツールを選べば何回でも修正できる。

文字を中央に配置する

文字を長方形の中央に配置する。

  • 長方形のサムネイルをレイヤーパネルでクリックする。
  • 選択ツールで、文字を選択。上部パネルの配置ボタンで揃える。

文字にグラデーション

  • 文字を入力。
  • [レイヤー]→[レイヤーマスク]→[すべての領域を表示]を選択。→レイヤーにレイヤーマスクができたことを確認。
  • グラデーションツールを選択しグラデーションをかける。

コピペ

同じレイヤー内にコピー

画像

画像サイズを確認したい

  • ウィンドウ→情報でOK。

トーンカーブで補正

  • イメージ→色調補正→トーンカーブ

画像解像度の確認

  • イメージ→画像解像度で可能。

画像解像度を変更したい。

マスクについて

参考情報

クリッピングマスク

  • 上のレイヤーに画像、下のレイヤーに図形を配置する(レイヤーを新規作成してから配置)と、下の図形の透明部分が消え、図形部分が残る。
  • 上のレイヤーを選択して、「右クリック > クリッピングマスクの作成」を実行するか、レイヤ間をALT+クリックする。

レイヤーマスク

  • 選択範囲を作り、レイヤーメニューの「レイヤーマスクを追加」で実行。選択範囲の修正がめんどくさいけど最初楽。

  • 画像の上にパスを作り、「レイヤーマスク > 現在のパス」で実行。

レイヤー

複数レイヤーをまとめて移動

  • 選択ツールのオプションメニューの、自動選択にとなりにある「レイヤー」を「グループ」に切り替えるとレイヤーグループをまとめて選択して移動できる。
  • もしくはレイヤーパネルでグループ内のレイヤーを手動選択する。

全般

単位をピクセルにしたい

  • [編集]→[環境設定]→[単位・定規]で定規の単位を変更すればよい。

スマートガイドを表示したい

  • 表示→表示・非表示でスマートガイドを選べる。

定規を表示したい

  • 表示→定規

背景色を変更したい

  • 背景レイヤーを全選択して塗りつぶし。

ガイドにぴったりあわせたい

上が角丸、下が四角の長方形を書く。

画像出力方法

中央揃え

Tips

原点を移動する

ドット絵を書く

  • ウィンドウ→アレンジ→新規ウィンドウでウィンドウを2枚ひらいておくと編集と確認が同時にできて便利。

FAQ

64bit版と32bit版の違いってなに

  • 64bit OSで使うときは64bit版を使えばいいらしい。

描画モード「乗算」「スクリーン」ってなによ。

シェイプが複数選択できない

  • パスコンポーネント選択ツールで、シェイプが複数選択できない場合、バウンディングボックスを非標示にすればいいかも。

トップ   編集 凍結 差分 バックアップ 添付 複製 名前変更 リロード   新規 一覧 単語検索 最終更新   ヘルプ   最終更新のRSS
Last-modified: 2016-04-13 (水) 16:47:09 (1072d)